Unplanned downtime
Incident Report for Ubivox
Resolved
The issue has been resolved and all services are running. We apologise for any inconvenience caused. Please get in touch with support if you have any questions.
Posted over 1 year ago. Mar 20, 2017 - 10:26 CET
Monitoring
All services are up, and we're working through the backlog of queued newsletters, imports and exports.
Posted over 1 year ago. Mar 20, 2017 - 10:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 20, 2017 - 09:43 CET
Investigating
We're currently experiencing unplanned downtime which results in the platform being unstable. We're not sending newsletters and imports are delayed.
The cause for the issue has been found and we're working on fixing it.
Posted over 1 year ago. Mar 20, 2017 - 09:42 CET