Network issue

Resolved
Partial outage
Started over 1 year ago Lasted about 5 hours

Affected

API
Ubivox Platform
E-mail delivery
Signup forms
Newsletter images & links
Custom domain names (Let's Encrypt)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    All systems seem to be up and running. We will be monitoring closely for the rest of the day.

  • Investigating
    Update

    We have identified a possible culprit and are working hard on fixing the issue.

  • Investigating
    Update

    We are continuing to investigate the specific cause of the issue and will keep you updated.

  • Investigating
    Investigating

    Our hosting partner seems to have network issues which results in error 503 when trying to access the system. We're in touch with them and working on a solution. Apologies for the inconvenience caused.