Network issues at hosting provider
Incident Report for Ubivox
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 14:18 CET
Monitoring
All systems are online again - we will keep monitoring the issue and get back with an explanation from our hosting provider as soon as we have it.
Posted Nov 11, 2021 - 12:07 CET
Update
We are still investigating the issue with our hosting provider. New status in 15 minutes.
Posted Nov 11, 2021 - 11:50 CET
Update
We are still investigating the issue with our hosting provider. New status in 15 minutes.
Posted Nov 11, 2021 - 11:35 CET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 11:19 CET
Update
Our hosting provider is looking into the issue. New status in 15 minutes.
Posted Nov 11, 2021 - 11:18 CET
Investigating
Our hosting provider seems to have network issues. We are investigating the issue and will update within 15 minutes.
Posted Nov 11, 2021 - 11:08 CET
This incident affected: Ubivox Platform, E-mail delivery, Signup forms, Newsletter images & links, API, and Custom domain names (Let's Encrypt).