Network problems towards Ubivox

Resolved
Operational
Started almost 8 years ago Lasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    The cause of the interruption was a DDoS against a neighboring system at our provider.

  • Investigating
    Update

    The problems started at 17:47 CEST and access was restored at 17:54 CEST. We're still looking into the cause.

  • Investigating
    Investigating

    We are currently experiencing network problems towards all Ubivox Systems.