Slow access to the platform for some customers

Resolved
Degraded performance
Started over 7 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Our host has updated their routing to work around the issue so slow response times should now be solved.

  • Identified
    Identified

    A fiber in Amsterdam has been damaged during roadworks which is resulting in slow traffic to the platform for some customers. We have identified users of Nianet internet connections being affected. The issue started at 10:45 CEST and is ongoing while they find a solution. We expect new information late this afternoon and we apologise for any inconvenience caused.