Secondary DNS issues

Resolved
Operational
Started over 7 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Everything has been stable for the last 30 minutes, so we're marking this issue as resolved.

  • Monitoring
    Monitoring

    The problems has been resolved and we are monitoring the performance.

  • Identified
    Identified

    Our secondary DNS provider on the ubivox.com / ubivox.net zones are having issues resulting in connection timeouts. We still have two operational DNS servers for each zone with plenty of resources to handle the load. This may cause elevated response times for the initial request to the Ubivox systems when your resolver doesn't have the name cached and attempts to contact one of the failing servers. The requests will, after a small delay, succeed though.