Unplanned downtime

Resolved
Operational
Started over 7 years ago Lasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    Everything is working again. We are sorry for the interruption. If you have any questions, please contact your support team.

  • Monitoring
    Monitoring

    And we're back! We'll keep an eye on the platform for a while to make sure everything is in order.

  • Identified
    Update

    No news just yet - new status in 15 minutes.

  • Identified
    Update

    We expect the update to be done within 30 minutes if all goes according to our calculations. We'll still give an update in 15 minutes.

  • Identified
    Update

    We're still working on getting the platform back online. New status in 15 minutes.

  • Identified
    Identified

    We are currently rolling out an update to the platform which has been planned for some days. The update, which was expected to take less than five minutes and result in no downtime, is taking longer to run and is currently leaving the platform unavailable. We're working as fast as we can to get the platform up and running again and will update in 15 minutes.