Unplanned downtime

Resolved
Degraded performance
Started about 7 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    The issue has been resolved and all services are running. We apologise for any inconvenience caused. Please get in touch with support if you have any questions.

  • Monitoring
    Monitoring

    All services are up, and we're working through the backlog of queued newsletters, imports and exports.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We're currently experiencing unplanned downtime which results in the platform being unstable. We're not sending newsletters and imports are delayed. The cause for the issue has been found and we're working on fixing it.