Errors while sending opt-in e-mails

Resolved
Operational
Started over 6 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Everything is working again.

  • Monitoring
    Monitoring

    We have amended the problem. We're monitoring the opt-in e-mail delivery until we're certain that the problem does not regress.

  • Identified
    Identified

    We have identified the problem and are working on a fix.

  • Investigating
    Investigating

    We're registering elevated levels of errors on opt-in e-mail delivery. Investigating.