Network problems

Resolved
Partial outage
Started over 6 years ago Lasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    All systems are operating normally again.

  • Monitoring
    Update

    All queued e-mail has been delivered.

  • Monitoring
    Monitoring

    E-mail delivery has resumed and we are monitoring the systems and making sure everything is working as expected.

  • Identified
    Update

    Connectivity was restored as of 15:05. We're still working with our provider to restore normal operations. E-mail delivery is currently paused until all systems are up and running within normal parameters again.

  • Identified
    Identified

    The problem has been identified as an unresponsive storage array. Our provider is working on restoring operations.

  • Investigating
    Investigating

    We're investigating alerts of connectivity issues to Ubivox