SMTP API offline

Resolved
Degraded performance
Started over 6 years ago Lasted 33 minutes

Affected

Updates
  • Resolved
    Resolved

    All alarms has cleared and operations has been stable.

  • Monitoring
    Monitoring

    The placements are up and running and normal operation has been restored.

  • Identified
    Identified

    The problem appears to be hardware related. We're booting up replacements.

  • Investigating
    Investigating

    Investigating alerts about the SMTP API being offline.