Outgoing emails currently stopped

Resolved
Operational
Started over 6 years ago Lasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    We're marking this as resolved. Apologies for any inconvenience caused.

  • Monitoring
    Monitoring

    We have identified the issue and rolled out a fix. We're starting email sending again and will be monitoring the issue for a while.

  • Investigating
    Investigating

    We have investigated an issue in the handling of email templates which we are working on fixing. We have shut down outgoing emails for now until we a fix ready. Update in 15 minutes.