Unplanned downtime

Resolved
Partial outage
Started over 5 years ago Lasted about 2 hours

Affected

API
Ubivox Platform
E-mail delivery
Signup forms
Newsletter images & links
Custom domain names (Let's Encrypt)
Updates
  • Resolved
    Resolved

    We're marking this as solved. Get in touch with support if you would like a copy of the "Reason For Outage" our hosting provider will be providing us with.

  • Monitoring
    Update

    All services are up and running and e-mail is being delivered. We sincerely apologise for the issue and we will be monitoring everything for the next few hours to make sure everything works as expected.

  • Monitoring
    Monitoring

    Our hosting provider has informed us that their service is back to normal. As soon as we have confirmed this we'll re-enable all services.

  • Identified
    Update

    There's still no final OK from our hosting provider but they're working on it. New update in 15 minutes.

  • Identified
    Update

    The network seems to be stable now but we're still keeping an eye on everything before enabling services. New status in 15 minutes.

  • Identified
    Update

    We're still waiting for an all clear from our hosting provider. New update in 15 minutes.

  • Identified
    Update

    Our hosting provider has identified an unexpected network issue and are working on a fix. We have shut down all services including sending of e-mail for now and will start them again as soon as we trust that the networking issue has been fixed. We'll update this post in 15 minutes.

  • Identified
    Identified

    So, the last update came out a bit too early. We're still seeing network issues and we're still trying to remedy them.

  • Monitoring
    Monitoring

    The issue seems to have been fixed. We're monitoring for now and making sure all services are runnning.

  • Investigating
    Investigating

    We're seeing issues connecting to the Ubivox platform. This seems to be part of an issue with our hosting provider. We're investigating and will update this post within 10 minutes.