SMTP API issues

Resolved
Degraded performance
Started about 5 years ago Lasted about 11 hours

Affected

API
E-mail delivery
Updates
  • Resolved
    Resolved

    The issue has been resolved. If you have any questions do not hesitate to contact support.

  • Investigating
    Investigating

    We're experiencing issues with our SMTP API. This results in some e-mails being rejected with different error messages. Your system can try resending the e-mails and our SMTP API should accept it without issues. The issue is only affecting clients who use the SMTP API to send transactional e-mails. We're investigating the issue and will update this ticket when we have more information.