Issues with the API

Resolved
Degraded performance
Started over 4 years ago Lasted about 8 hours

Affected

API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    A fix has been implemented and seems to have fixed the issue. We're keeping an extra eye on everything for the rest of the day.

  • Identified
    Identified

    We have identified the root cause of the issue and we're working on a fix.

  • Investigating
    Investigating

    We have identified an issue with the API meaning some calls may result in an error. We're investigating and will update as soon as we have identified the cause.