Network issues at hosting provider

Resolved
Major outage
Started over 2 years ago Lasted about 3 hours

Affected

API
Ubivox Platform
E-mail delivery
Signup forms
Newsletter images & links
Custom domain names (Let's Encrypt)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All systems are online again - we will keep monitoring the issue and get back with an explanation from our hosting provider as soon as we have it.

  • Investigating
    Update

    We are still investigating the issue with our hosting provider. New status in 15 minutes.

  • Investigating
    Update

    We are still investigating the issue with our hosting provider. New status in 15 minutes.

  • Investigating
    Update

    We are continuing to investigate this issue.

  • Investigating
    Update

    Our hosting provider is looking into the issue. New status in 15 minutes.

  • Investigating
    Investigating

    Our hosting provider seems to have network issues. We are investigating the issue and will update within 15 minutes.