Ubivox - Connection Issues – Incident details

Connection Issues

Resolved
Major outage
Started 7 days agoLasted about 19 hours

Affected

Ubivox Platform

Major outage from 1:32 PM to 4:00 PM, Operational from 4:00 PM to 8:14 AM

Newsletter Images & Links

Major outage from 1:32 PM to 4:00 PM, Operational from 4:00 PM to 8:14 AM

Signup Forms

Major outage from 1:32 PM to 4:00 PM, Operational from 4:00 PM to 8:14 AM

Email Delivery

Major outage from 1:32 PM to 4:00 PM, Operational from 4:00 PM to 8:14 AM

API

Major outage from 1:32 PM to 4:00 PM, Operational from 4:00 PM to 8:14 AM

SMTP Service

Major outage from 1:32 PM to 4:00 PM, Operational from 4:00 PM to 8:14 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. The incident was caused by a technical issue with a service provider. We've closely monitored system performance since the incident and verified stability. We're conducting a detailed investigation to identify the precise cause and prevent recurrence.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are currently investigating connection issues for Ubivox (app.ubivox.com).