Ubivox - We are experiencing issues with a server service provider. – Incident details

We are experiencing issues with a server service provider.

Resolved
Operational
Started 3 days agoLasted about 4 hours

Affected

Newsletter Images & Links

Partial outage from 6:00 AM to 7:13 AM, Operational from 7:13 AM to 9:36 AM

Email Delivery

Major outage from 6:00 AM to 7:13 AM, Operational from 7:13 AM to 9:36 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    We switched to a backup solution to address the problems caused in Ubivox by the service issues as quickly as possible. We have since closely monitored the system and found no further issues.

  • Monitoring
    UTC
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    We are currently experiencing issues with a server service provider.

    Users may experience issues uploading images to Ubivox. We have paused our email queues to avoid sending newsletters with errors.

    We are currently investigating the issue with our service provider.