Network problems towards the Ubivox systems
Incident Report for Ubivox
Resolved
No new problems has appeared and all alarms has been cleared. We consider the problem resolved.
Posted about 2 years ago. Jun 13, 2016 - 19:45 CEST
Monitoring
The network has been stable since 19:00 (CEST) and we are now opening up for e-mail delivery again. We are still monitoring the situation.
Posted about 2 years ago. Jun 13, 2016 - 19:17 CEST
Identified
We're currently experiencing network problems at our data center. The effect is packet loss and elevated latencies. We're working with our supplier to resolve the problems as quickly as possible.

We have paused e-mail delivery for the duration in order to minimize the impact on subscribers.
Posted about 2 years ago. Jun 13, 2016 - 18:44 CEST