Network problems towards Ubivox
Incident Report for Ubivox
Resolved
The cause of the interruption was a DDoS against a neighboring system at our provider.
Posted about 2 years ago. Jul 12, 2016 - 21:19 CEST
Update
The problems started at 17:47 CEST and access was restored at 17:54 CEST. We're still looking into the cause.
Posted about 2 years ago. Jul 12, 2016 - 18:00 CEST
Investigating
We are currently experiencing network problems towards all Ubivox Systems.
Posted about 2 years ago. Jul 12, 2016 - 17:51 CEST