SMTP API offline
Incident Report for Ubivox
Resolved
All alarms has cleared and operations has been stable.
Posted 6 months ago. Dec 04, 2017 - 18:25 CET
Monitoring
The placements are up and running and normal operation has been restored.
Posted 6 months ago. Dec 04, 2017 - 18:00 CET
Identified
The problem appears to be hardware related. We're booting up replacements.
Posted 6 months ago. Dec 04, 2017 - 17:54 CET
Investigating
Investigating alerts about the SMTP API being offline.
Posted 6 months ago. Dec 04, 2017 - 17:52 CET