Network problems
Incident Report for Ubivox
Resolved
All systems are operating normally again.
Posted over 1 year ago. Aug 16, 2017 - 17:10 CEST
Update
All queued e-mail has been delivered.
Posted over 1 year ago. Aug 16, 2017 - 16:20 CEST
Monitoring
E-mail delivery has resumed and we are monitoring the systems and making sure everything is working as expected.
Posted over 1 year ago. Aug 16, 2017 - 16:16 CEST
Update
Connectivity was restored as of 15:05. We're still working with our provider to restore normal operations. E-mail delivery is currently paused until all systems are up and running within normal parameters again.
Posted over 1 year ago. Aug 16, 2017 - 15:30 CEST
Identified
The problem has been identified as an unresponsive storage array. Our provider is working on restoring operations.
Posted over 1 year ago. Aug 16, 2017 - 15:03 CEST
Investigating
We're investigating alerts of connectivity issues to Ubivox
Posted over 1 year ago. Aug 16, 2017 - 14:42 CEST