SMTP API issues
Incident Report for Ubivox
Resolved
The issue has been resolved. If you have any questions do not hesitate to contact support.
Posted 19 days ago. Mar 06, 2019 - 22:31 CET
Investigating
We're experiencing issues with our SMTP API. This results in some e-mails being rejected with different error messages. Your system can try resending the e-mails and our SMTP API should accept it without issues.

The issue is only affecting clients who use the SMTP API to send transactional e-mails.

We're investigating the issue and will update this ticket when we have more information.
Posted 19 days ago. Mar 06, 2019 - 11:27 CET
This incident affected: E-mail delivery and API.