Unplanned downtime
Incident Report for Ubivox
Resolved
Everything is working again. We are sorry for the interruption.

If you have any questions, please contact your support team.
Posted almost 2 years ago. Jan 20, 2017 - 01:36 CET
Monitoring
And we're back! We'll keep an eye on the platform for a while to make sure everything is in order.
Posted almost 2 years ago. Jan 19, 2017 - 23:37 CET
Update
No news just yet - new status in 15 minutes.
Posted almost 2 years ago. Jan 19, 2017 - 23:23 CET
Update
We expect the update to be done within 30 minutes if all goes according to our calculations. We'll still give an update in 15 minutes.
Posted almost 2 years ago. Jan 19, 2017 - 23:08 CET
Update
We're still working on getting the platform back online. New status in 15 minutes.
Posted almost 2 years ago. Jan 19, 2017 - 22:50 CET
Identified
We are currently rolling out an update to the platform which has been planned for some days. The update, which was expected to take less than five minutes and result in no downtime, is taking longer to run and is currently leaving the platform unavailable. We're working as fast as we can to get the platform up and running again and will update in 15 minutes.
Posted almost 2 years ago. Jan 19, 2017 - 22:37 CET