Outgoing emails currently stopped
Incident Report for Ubivox
Resolved
We're marking this as resolved. Apologies for any inconvenience caused.
Posted 4 months ago. Jan 22, 2018 - 22:12 CET
Monitoring
We have identified the issue and rolled out a fix. We're starting email sending again and will be monitoring the issue for a while.
Posted 4 months ago. Jan 22, 2018 - 20:12 CET
Investigating
We have investigated an issue in the handling of email templates which we are working on fixing. We have shut down outgoing emails for now until we a fix ready.

Update in 15 minutes.
Posted 4 months ago. Jan 22, 2018 - 19:56 CET