Errors while sending opt-in e-mails
Incident Report for Ubivox
Resolved
Everything is working again.
Posted over 1 year ago. Aug 10, 2017 - 14:00 CEST
Monitoring
We have amended the problem. We're monitoring the opt-in e-mail delivery until we're certain that the problem does not regress.
Posted over 1 year ago. Aug 10, 2017 - 13:19 CEST
Identified
We have identified the problem and are working on a fix.
Posted over 1 year ago. Aug 10, 2017 - 13:06 CEST
Investigating
We're registering elevated levels of errors on opt-in e-mail delivery. Investigating.
Posted over 1 year ago. Aug 10, 2017 - 13:00 CEST