Unplanned downtime
Incident Report for Ubivox
Resolved
We're marking this as solved. Get in touch with support if you would like a copy of the "Reason For Outage" our hosting provider will be providing us with.
Posted about 1 month ago. Dec 19, 2018 - 14:30 CET
Update
All services are up and running and e-mail is being delivered. We sincerely apologise for the issue and we will be monitoring everything for the next few hours to make sure everything works as expected.
Posted about 1 month ago. Dec 19, 2018 - 13:59 CET
Monitoring
Our hosting provider has informed us that their service is back to normal. As soon as we have confirmed this we'll re-enable all services.
Posted about 1 month ago. Dec 19, 2018 - 13:41 CET
Update
There's still no final OK from our hosting provider but they're working on it. New update in 15 minutes.
Posted about 1 month ago. Dec 19, 2018 - 13:16 CET
Update
The network seems to be stable now but we're still keeping an eye on everything before enabling services. New status in 15 minutes.
Posted about 1 month ago. Dec 19, 2018 - 12:59 CET
Update
We're still waiting for an all clear from our hosting provider. New update in 15 minutes.
Posted about 1 month ago. Dec 19, 2018 - 12:47 CET
Update
Our hosting provider has identified an unexpected network issue and are working on a fix.
We have shut down all services including sending of e-mail for now and will start them again as soon as we trust that the networking issue has been fixed. We'll update this post in 15 minutes.
Posted about 1 month ago. Dec 19, 2018 - 12:31 CET
Identified
So, the last update came out a bit too early. We're still seeing network issues and we're still trying to remedy them.
Posted about 1 month ago. Dec 19, 2018 - 12:21 CET
Monitoring
The issue seems to have been fixed. We're monitoring for now and making sure all services are runnning.
Posted about 1 month ago. Dec 19, 2018 - 12:19 CET
Investigating
We're seeing issues connecting to the Ubivox platform. This seems to be part of an issue with our hosting provider. We're investigating and will update this post within 10 minutes.
Posted about 1 month ago. Dec 19, 2018 - 12:13 CET
This incident affected: Ubivox Platform, E-mail delivery, Signup forms, Newsletter images & links, API, and Custom domain names (Let's Encrypt).