Hosting provider issues

Resolved
Partial outage
Started about 1 year ago Lasted about 4 hours

Affected

Ubivox Platform
Signup forms
Newsletter images & links
E-mail delivery
API
Custom domain names (Let's Encrypt)
Updates
  • Resolved
    Resolved

    Everything seems to be up and running again. We will be monitoring all systems closely for the rest of the day. We will also be expecting an explanation from our hosting provider.

    Apologies for any inconvenience caused.

  • Monitoring
    Monitoring

    Everything seems to be up and running again. We will be monitoring all systems closely for the rest of the day. We will also be expecting an explanation from our hosting provider.

    Apologies for any inconvenience caused.

  • Investigating
    Investigating

    It seems our hosting provider is having network issues which results in the system being partly down. We're investigating, new update in 20 minutes.